WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#36119 closed defect (bug) (duplicate)

Site Icon not protocol aware in MultiSite subdomain admin

Reported by: Cybr Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: General Keywords:
Focuses: administration, multisite Cc:
PR Number:

Description

Hi there!

As the title suggests, the following is output in wp-admin:

<link rel="icon" href="http://sub.example.com/wp-content/uploads/sites/162/2015/10/cropped-icon-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://sub.example.com/wp-content/uploads/sites/162/2015/10/cropped-icon-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://sub.example.com/wp-content/uploads/sites/162/2015/10/cropped-icon-512x512-180x180.jpg" />

They should be https when applicable.

I hope this helps! :)

Change History (1)

#1 @ocean90
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 4.4.2 to 4.4

Duplicate of #35182.

Note: See TracTickets for help on using tickets.