WordPress.org

Make WordPress Core

Opened 4 years ago

Last modified 5 months ago

#36124 new defect (bug)

Format: Aside next to an embedded video, removes player and only displays URL

Reported by: mynamedotcom Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4.2
Component: Formatting Keywords:
Focuses: Cc:
PR Number:

Description

If you add a URL of a Vimeo or YouTube video into a page, it displays correctly. But if you then try to add an aside block of text next to the video, it no longer displays the embedded video player, but only displays the URL to the video. I even switched over to the Twenty Sixteen theme and this was an issue on that theme as well as the theme I'm currently using.

Attachments (3)

Screen Shot 2016-03-05 at 10.49.21 PM.png (742.1 KB) - added by mynamedotcom 4 years ago.
There used to be an embedded Vimeo video where that URL is now displayed, but the aside text removed the embedded video player and now only the URL is displayed
Screen Shot 2016-03-05 at 10.49.21 PM.2.png (742.1 KB) - added by mynamedotcom 4 years ago.
There used to be an embedded Vimeo video where that URL is now displayed, but the aside text removed the embedded video player and now only the URL is displayed
Screen Shot 2016-03-05 at 10.48.46 PM.png (760.5 KB) - added by mynamedotcom 4 years ago.
This is what the page looked like before the aside block of text

Change History (3)

@mynamedotcom
4 years ago

There used to be an embedded Vimeo video where that URL is now displayed, but the aside text removed the embedded video player and now only the URL is displayed

@mynamedotcom
4 years ago

There used to be an embedded Vimeo video where that URL is now displayed, but the aside text removed the embedded video player and now only the URL is displayed

@mynamedotcom
4 years ago

This is what the page looked like before the aside block of text

Note: See TracTickets for help on using tickets.