WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 8 years ago

#3618 closed defect (bug) (duplicate)

RTE inserted img should not use deprecated align property

Reported by: foolswisdom Owned by:
Milestone: Priority: low
Severity: minor Version: 2.1
Component: TinyMCE Keywords: rte tinymce css xhtml strict
Focuses: Cc:

Description

RTE inserted img should not use deprecated align property, because will cause xhtml strict validation failure.

ENV: WP 2.1rc1 r4775

Use css solution instead.

Change History (3)

comment:1 @foolswisdom9 years ago

Relates to #2131

comment:2 @Nazgul9 years ago

  • Component changed from Administration to TinyMCE

comment:3 @rob1n8 years ago

  • Milestone 2.2 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as dupe of #2131... that one deals with the whole slew of issues.

Note: See TracTickets for help on using tickets.