Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#36229 closed defect (bug) (fixed)

TinyMCE: error in IE when dragging an image

Reported by: azaozz Owned by: azaozz
Milestone: 4.5 Priority: normal
Severity: normal Version: 4.4
Component: TinyMCE Keywords:
Focuses: Cc:

Description

Caused by the code meant to prevent dropping of images or selected text inside image captions. Introduced in #28272.

Change History (1)

#1 @azaozz
6 years ago

  • Owner set to azaozz
  • Resolution set to fixed
  • Status changed from new to closed

In 36983:

TinyMCE: when dragging, prevent error when a range cannot be created at the drop location.

Fixes #36229.

Note: See TracTickets for help on using tickets.