WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#36283 closed defect (bug) (duplicate)

wp-embeds is using the smallest thumbnail image size for regular posts

Reported by: mbzo2006 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4.2
Component: Embeds Keywords:
Focuses: Cc:
PR Number:

Description

Unfortunately, WordPress’s core feature is picking up the post thumbnail size instead of theme’s image size / featured image so the result is a blurry image stretched across the main content area.

Attachments (1)

wp-embed-displays-very-large-blurry-thumbnail.jpg (91.8 KB) - added by mbzo2006 4 years ago.
wp-embed displays blurry featured image

Download all attachments as: .zip

Change History (3)

@mbzo2006
4 years ago

wp-embed displays blurry featured image

#1 @swissspidy
4 years ago

  • Keywords wp-embed removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #36239.

#2 @swissspidy
4 years ago

Hey there,

Thanks for your report and welcome to trac! We're already tracking this issue in #36239.

Note: See TracTickets for help on using tickets.