WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#36286 closed enhancement (duplicate)

Create usernames with dots

Reported by: ericlewis Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Users Keywords: needs-patch
Focuses: Cc:
PR Number:

Description

In #17239, @ryan said:

Not allowing dots is a holdover from when the user name and domain were one and the same. That said, for now let's make network/user-new.php use wpmu_validate_user_signup(). In a later release we can drop the dot stripping.

Let's do that now.

Change History (2)

#1 follow-up: @ocean90
4 years ago

Duplicate of #17904?

#2 in reply to: ↑ 1 @ericlewis
4 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Replying to ocean90:

Duplicate of #17904?

Yes :)

Note: See TracTickets for help on using tickets.