Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#3634 closed defect (bug) (worksforme)

WP 2.1 upgrade procedure should fail on old MySQL versions

Reported by: Denis-de-Bernardy Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.1
Component: Administration Keywords:
Focuses: Cc:


It would be nice to enforce the minimum MySQL setting before a MySQL 3.23 user's data is updated by the upgrade.php script.


Change History (3)

#1 @foolswisdom
9 years ago

  • Version set to 2.1

#2 @ryan
9 years ago

Does #3615 cover it?

#3 @foolswisdom
9 years ago

  • Milestone 2.1 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing as WORKSFORME. Please update if ryan and I are not understanding D.

Note: See TracTickets for help on using tickets.