WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#36357 closed enhancement (invalid)

Link to existing posts option not available in HTML editor anymore

Reported by: hardeepasrani Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6
Component: TinyMCE Keywords: reporter-feedback needs-screenshots
Focuses: ui, administration Cc:

Description

In 4.5 RC1, the option to link to existing posts in not available in HTML mode anymore, while it's working just fine in Visual editor.

Tried to search but couldn't fine a ticket about this, so hope it's not duplicate. :)

Change History (3)

#1 follow-up: @DrewAPicture
6 years ago

  • Keywords reporter-feedback needs-screenshots added

Hi @hardeepasrani, thanks for the report.

Can you be more specific about what "link" option you're expecting?

Are you talking about the "link" button when in the Text mode in the editor? If so, I can't reproduce your issue on latest trunk, I see the button just fine. Providing us with screenshots also might help.

#2 in reply to: ↑ 1 ; follow-up: @hardeepasrani
6 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Replying to DrewAPicture:

Hi @hardeepasrani, thanks for the report.

Can you be more specific about what "link" option you're expecting?

Are you talking about the "link" button when in the Text mode in the editor? If so, I can't reproduce your issue on latest trunk, I see the button just fine. Providing us with screenshots also might help.

Oh, I'm sorry. I just realized you need to search it there. Sorry for this. :)

#3 in reply to: ↑ 2 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted

Replying to hardeepasrani:

I just realized you need to search it there. Sorry for this. :)

I think it's a regression, thank you for the report. See #36359.

Note: See TracTickets for help on using tickets.