WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#36404 closed enhancement (duplicate)

Allow uploading of patches from the command line

Reported by: jorbin Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Build/Test Tools Keywords:
Focuses: Cc:
PR Number:

Description

The next version of grunt-patch-wordpress includes patch uploading, this would be a cool thing to enable.

Attachments (1)

36404.diff (448 bytes) - added by jorbin 4 years ago.

Download all attachments as: .zip

Change History (2)

@jorbin
4 years ago

#1 @ocean90
4 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #35917.

Note: See TracTickets for help on using tickets.