WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

#36408 closed defect (bug) (invalid)

CSS outline for input fields in the install.php file

Reported by: Sidmetal98 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Upgrade/Install Keywords: reporter-feedback
Focuses: Cc:

Description

Using Tab keys on the install page doesn't seem to outline the checkbox (to discourage site from indexing) on focus

Attachments (1)

Capture.JPG (14.2 KB) - added by Sidmetal98 5 years ago.
This is the problem area

Download all attachments as: .zip

Change History (4)

@Sidmetal98
5 years ago

This is the problem area

#1 @chriscct7
5 years ago

  • Version trunk deleted

#2 @deblynprado
5 years ago

  • Keywords reporter-feedback added
  • Type changed from feature request to defect (bug)

Helo @Sidmetal98 !

I've tried to reproduce this bug using Safari and Firefox on OSX 10.11.3 and I can't.

Could you give some details about which browser and S.O. are you using?

http://s8.postimg.org/woqm3vo85/Screen_Shot_2016_04_06_at_11_23_46.png

#3 @swissspidy
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I cannot reproduce this either.

Feel free to reopen when there are clear steps to reproduce and additional information like browser, version of WordPress, etc.

Note: See TracTickets for help on using tickets.