WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#36446 closed defect (bug) (duplicate)

Photos from DLSR rotating 90 degrees right in blog post but fine in post editor and media on WP

Reported by: rainybliss5 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4.2
Component: Media Keywords:
Focuses: Cc:
PR Number:

Description

I am new to wordpress and have only published a few new posts (the rest were imported from Blogger). I had a blog designer set up my blog, most of my plug-ins, etc. I noticed today that two-thirds of the photos on a recent post were rotated 90 degrees to the right on my blog. They are correct in the post editor and the media area of WP. The photos are also upright in the files on my computer. I am seeing this both in Chrome and on the mobile site. I tried deactivating Jetpack and the Photon unit of Jetpack (after searching for a solution in the forums) with no success. Most of the forums refer to this happening on mobile sites or on photos taken with a phone. These were taken with a Sony A65.

Change History (1)

#1 @joemcgill
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report @rainybliss5. This looks like a duplicate of #14459. Feel free to track the issue there and join the conversation there.

Note: See TracTickets for help on using tickets.