WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#36500 closed defect (bug) (invalid)

Missing images

Reported by: DamselWordpress Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

Upgraded to 4.5 and have missing images. Inc logo. They still show in back end of site. Using WPBakery.

Change History (2)

#1 @Ipstenu
4 years ago

  • Keywords close added
  • Resolution set to invalid
  • Status changed from new to closed

I'm sorry, this is not a bug with WordPress but your site.

Please review https://wordpress.org/support/topic/read-this-first-wordpress-45-master-list and make sure you've upgraded all your plugins (especially Visual composer) and make sure Jetpack is connected.

If you're still having issues please post in the .org fourms here https://wordpress.org/support/forum/how-to-and-troubleshooting

#2 @ocean90
4 years ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.