WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#36505 closed defect (bug) (invalid)

WordPress 4.5 sk_SK release package contains version 4.5.1-alpha

Reported by: Savione Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5
Component: WordPress.org Site Keywords:
Focuses: Cc:

Description

WordPress 4.5 sk_SK release package contains version 4.5.1-alpha. It should contain version 4.5. It was automatically released as sk_SK is eligible for automated release packages.

Change History (1)

#1 @dd32
4 years ago

  • Component changed from Upgrade/Install to WordPress.org site
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @Savione

Thanks for reporting this, I've mentioned it on the polyglots blog for @ocean90 to look into.

I'm marking this ticket as invalid, as it's not a bug within WordPress itself, but rather an invalid package.

Note: See TracTickets for help on using tickets.