WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#36513 closed defect (bug) (invalid)

Wordpress 4.5 update website does not shows images.

Reported by: James @… Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords: close
Focuses: Cc:

Description

After update to Wordpress 4.5 none of my images show. I have checked with my server company and my disabled my plug ins so that is not the issue. This update is causing the error. In the mean time, I have restored back and I am not updating to 4.5 until further check on this error. Please follow up.
Thank you, James

Change History (4)

#1 @DrewAPicture
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @james-vizion-dezign.

It sounds like you may be experiencing a problem with the Photon module for Jetpack, in which case I would direct you to the 4.5 Master List post in the support forums for more information on mitigating that issue.

#2 @James @…
3 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

Yes, I thought that also so I disabled then removed but still showed same problem until I reverted back to previous Wordpress version.

#3 @Ipstenu
3 years ago

  • Keywords close added
  • Resolution set to invalid
  • Status changed from reopened to closed

James, make sure you check your theme too. This is not a core issue, but one of a conflict with your site and something else on it. We're sorry, but if you need more help please post in http://wordpress.org/support/

#4 @SergeyBiryukov
3 years ago

  • Component changed from Upgrade/Install to Media

https://wordpress.org/support/topic/custom-uploads-directory-broken might be related.

If you have a custom upload directory, make sure the UPLOADS constant in wp-config.php is defined before the "That's all, stop editing!" line, not at the end of file.

Note: See TracTickets for help on using tickets.