WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#36536 closed defect (bug) (duplicate)

Error in "Front page displays" options with customizer update

Reported by: madvic Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5
Component: Customize Keywords:
Focuses: Cc:
PR Number:

Description

For reproduce :

Go to "Settings > Reading Settings > Front page displays "
Select "A static page (select below)"

-> Select "Front page" page
-> Select "Posts page" page

Go to "Apparence > Customize"
Go to "Static Front page"
Select "Your latest posts"
Go to "Settings > Reading Settings > Front page displays"

"Front page and "Posts page" option are disabled but the old option are saved.

This page are always configured for that and are blocked

Change History (1)

#1 @westonruter
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #28454.

Note: See TracTickets for help on using tickets.