WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#36560 closed defect (bug) (duplicate)

Warning: gzinflate(): data error

Reported by: sebastian.pisula Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: HTTP API Keywords:
Focuses: Cc:

Description

In wp-includes/class-wp-http-encoding.php:58

Call Stack:

gzinflate()
wp-includes/class-wp-http-encoding.php:58
WP_Http_Encoding::decompress()
wp-includes/class-wp-http-curl.php:293
WP_Http_Curl->request()
wp-includes/class-http.php:433
WP_Http->_dispatch_request()
wp-includes/class-http.php:342
WP_Http->request()
wp-includes/class-http.php:478
WP_Http->post()
wp-includes/http.php:187
wp_remote_post()
wp-content/plugins/plugin/inc/classes/api.php:230
Plugin_Api->send_request()
wp-content/plugins/plugin/inc/classes/api.php:201
Plugin_Api->request()
wp-content/plugins/plugin/inc/classes/api.php:185
Plugin_Api->request_respond()
wp-content/plugins/plugin/inc/classes/api.php:149
Plugin_Api->getOrganizer()
wp-content/plugins/plugin.php
Plugin->init_gateway()
Unknown location
do_action('plugins_loaded')
wp-settings.php:277

PHP
version 5.5.9

WordPress
version 4.6-alpha-37226

Change History (2)

#1 @ocean90
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22952.

#2 @SergeyBiryukov
5 years ago

  • Component changed from General to HTTP API
Note: See TracTickets for help on using tickets.