WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 4 months ago

#36619 closed defect (bug) (invalid)

Error when adding a URL to Editor Screen !

Reported by: mcjambi Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5
Component: Editor Keywords:
Focuses: Cc:
PR Number:

Description

Some time when i am writing, adding a new URL to post get error, nothing happen then, after that i change screen to "HTML" tab and see just /a> in there !

Change History (3)

#1 @c3mdigital
3 years ago

I'm not able to reproduce. Could you provide steps to reproduce the error? Are you using the add link button in TinyMce or directly inserting it into the post? Also are you getting any javascript errors in the console when this happens?

#2 @mcjambi
3 years ago

I am using Chrome to write, using "add link" button in TinyMCE, all old version never happended like this !

Just sometime error appear, in Debug consor has no error, i do not know why, maybe a small bug in new "add link" button, or other plugin cause this error, i will post a screenshot or video if error appear again !

#3 @desrosj
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @mcjambi,

First, my apologies that this issue was not followed up on.

Since it has been a long period of time, I am going to closes this issue out for a few reasons.

I did some searching, but I could not find any similar reports for this issue. Also, a lot has changed since this was opened! Most notably, the new block editor is the new default editing experience in WordPress. The code for the editor has been reworked from the ground up and is now actively developed in the Gutenberg GitHub repository.

If you are still experiencing this issue in the Classic Editor while using the latest version of WordPress (5.2.1 at the time of this comment), please feel free to reopen this ticket with more detailed steps someone can use to reproduce the reported issue. If you are experiencing this issue in the block editor, please open a new issue on the previously linked repository.

Thank you!

Note: See TracTickets for help on using tickets.