WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#36623 closed defect (bug) (invalid)

Generic Error Messages that Provide No Extra Information

Reported by: wzacharytaylor Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5
Component: General Keywords:
Focuses: Cc:

Description

I'm getting a strange error message in WP:

"We are very sorry, but there were error(s) found with the form you submitted. These errors appear below. We are sorry, but there appears to be a problem with the form you submitted. Please go back and fix these errors."

But there are no errors listed. There are no errors at all, actually. I'm also getting this same message when I try to edit User profiles, like passwords on the WP backend. Again, no errors are present. But it won't save the new password/profile updates.

I tried deactivating all of my other plugins to see if there was a conflict, but that did not change it.

I've contacted the developer for WPJOBBOARD because that is the main plugin that I'm using, and have issues on the front end with job seekers and employers trying to contact each other. His response was:

"it seems to be caused by the email field. That is when sending a POST request on your site where one of field names is "email" this error message is displayed."

That's true, but it's also happening on WP backend when I try to make updates to User profiles, like password resets.

I recently moved to VPS and purchased an SSL Certificate. Not sure if this is related to being on https now, or what. So, I submitted a ticket with my hosting company, too. Their response:

"Unfortunately, we have not be able to resolve the issue for you regarding your WordPress site and the generic error message that provides no extra information. I adjusted site permissions, adjusted the htaccess, wp-config.php and php.ini file, disabled plugins, changed themes, and verified the SSL was installed properly, yet the issue persists. There are also no server-side generated error logs and as such there may be an issue with the core WordPress files.

You will need to consult WordPress.org support directly for further assistance with this issue as it is outside the scope of support based on the type of issue you are experiencing."

worshipcurrentstaffing.com
WordPress 4.5 running Dynamik-Gen theme
Genesis 2.2.7
Installed Plugins:
[WPJB] Map Filter Addon 1.0
[WPJB] Random User Password 1.0
[WPJB] Terms and Conditions 1.0
Better Font Awesome 1.5.0
Black Studio TinyMCE Widget 2.2.8
Contact Form 7 4.4.1
Dropbox Backup & Restore 1.4.6.1
Dynamic Widgets 1.5.11
Easy WP SMTP 1.2.3
Email Log 1.8.2
Genesis Simple Edits 2.1.4
Hide My Site 1.6.3 (password for site access: secretpasscode)
MailChimp Forms by MailMunch 2.1.4
Tabs Responsive 1.5.4
WP Edit 3.7
WPJobBoard 4.40

I'm completely freaking out because I'm planning to launch in 9 days.

Thanks in advance for the help.

Zach

Change History (1)

#1 @dd32
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @wzacharytaylor

Trac is used for reporting bugs in the WordPress Core Software, we do not offer support through trac.

You may try the Support Forums however the error messages you've raised do not appear to belong to WordPress or any WordPress.org hosted plugins, you should search your plugins for the plugin which raises the warning and contact it's author directly.

Note: See TracTickets for help on using tickets.