WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#36657 closed defect (bug) (invalid)

Live Responsive Preview buttons not aligned

Reported by: zarkod Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5
Component: Customize Keywords: needs-patch reporter-feedback close
Focuses: ui Cc:

Description

Go To: Appearance -> Customize
http://i.imgur.com/p0qiJML.png

Attachments (1)

36657.patch (365 bytes) - added by zarkod 4 years ago.

Download all attachments as: .zip

Change History (11)

@zarkod
4 years ago

#1 follow-up: @westonruter
4 years ago

@mrahmadawais isn't this something you noticed as well?

#2 in reply to: ↑ 1 @mrahmadawais
4 years ago

Replying to westonruter:

@mrahmadawais isn't this something you noticed as well?

Yes, I did. In the RC right before the release of 4.5 but after the release it was all fine. So, I didn't look into it.

#3 follow-up: @westonruter
4 years ago

  • Keywords needs-patch reporter-feedback added

@zarkod anything in particular about your browser that causes this issue? What browser are you using? What is your screen size? What OS are you running? Do you have a non-default zoom or font size?

#4 @westonruter
4 years ago

  • Milestone changed from Awaiting Review to 4.5.2

#5 in reply to: ↑ 3 @zarkod
4 years ago

Replying to westonruter:

@zarkod anything in particular about your browser that causes this issue? What browser are you using? What is your screen size? What OS are you running? Do you have a non-default zoom or font size?

Checked in two browsers Chrome 50.0 and Firefox 44.0.2, OS X El Capitan 10.11.1, 13" screen (1440px width), no specific font or zoom setup, all default.

#6 @celloexpressions
4 years ago

My best guess would be some sort of CSS caching issue, or a plugin with conflicting CSS. Does it still happen with all plugins disabled and a bundled theme?

#7 @zarkod
4 years ago

@celloexpressions must be some plugin conflict, good on fresh install.

#8 @celloexpressions
4 years ago

  • Keywords close added

While I'm not necessarily opposed to 36657.patch if it fixes the issue (but not in a minor release), core can't reasonably accommodate plugins that break core styles, even when the core styles are newer. My suggestion would be to track down the plugin and contact the authors to investigate the cause directly and increase the specificity of their CSS rules, as any conflicts could continue to cause issues if core styles are adjusted in the future.

#9 @adamsilverstein
4 years ago

  • Milestone changed from 4.5.2 to 4.6

Punting from this minor release as this seems like a very minor issue and not a 4.5 regression. Not even sure this is needed as @zarkod confirmed it was a plugin conflict.

#10 @celloexpressions
4 years ago

  • Milestone 4.6 deleted
  • Resolution set to invalid
  • Status changed from new to closed

Sounds like a plugin/theme conflict, so not something core can fix but rather, poorly-scoped CSS that should be addressed in the theme/plugin.

Note: See TracTickets for help on using tickets.