WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#36667 closed defect (bug) (invalid)

this is message when trying to save a new post or edit an existing for my blog

Reported by: wayne111112 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5
Component: General Keywords:
Focuses: Cc:

Description

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Change History (2)

#1 @BandonRandon
5 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi wayne111112,

Welcome to trac! This is the place where WordPress core development takes place. The error you described sounds like it's caused by a lack of server resources or incorrectly set up server.

You may wish to check your server's resource usage and/or htaccess file.

For support please visit the support forums at:
https://wordpress.org/support/

I'm closing this as invalid as a core issue with the software. If you think this is a problem with core WordPress feel free to open it back up and provide as much details as possible about your environment.

#2 @netweb
5 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.