WordPress.org

Make WordPress Core

Opened 14 months ago

Last modified 9 months ago

#36688 new defect (bug)

Exit button in customiser only lower third active

Reported by: outlaw11wa Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version:
Component: Customize Keywords: reporter-feedback
Focuses: Cc:

Description

Once selected from top toolbar or from in appearance menu, Customizer refuses to close. Using the browse back button will close customizer but take you out of admin mode because top admin toolbar is no longer visible. After deactivating all plugins and changing theme to Twenty Thirteen,Fourteen or Fifteen with still the same issue. I reverted back to my Tesseract 2 Theme (updated two days ago) and found. I tried the customiser again. This time i tried swapping view between mobile,tablet and PC to see if that made any change. No change. I tried again but when closing the customise noticed i miss keyed with the mouse only barely into the bottom of the exit box but customiser closed. I then checked it a number more times and found that box was only active in the lower third- below the "x".I am only a newby so in depth technical description is not my strong point with wordpress. Is it describes as a mapping problem for that screen location? I an using Windows 7 Ultimate in a Chrome Browser. No image "[[Image(" attached to Ticket #36688)]]

Attachments (1)

Capture.GIF (90.1 KB) - added by outlaw11wa 14 months ago.
Screen capture problem in red.

Download all attachments as: .zip

Change History (4)

@outlaw11wa
14 months ago

Screen capture problem in red.

This ticket was mentioned in Slack in #core-customize by celloexpressions. View the logs.


9 months ago

#2 @celloexpressions
9 months ago

  • Keywords needs-refresh added

@outlaw11wa are you still experiencing this problem? It's most likely coming from a theme or plugin, could you try again with everything disabled and then do a hard refresh of your browser (ctrl+F5) to see if the problem persists?

#3 @SergeyBiryukov
9 months ago

  • Keywords reporter-feedback added; needs-refresh removed
Note: See TracTickets for help on using tickets.