WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#36714 closed defect (bug) (worksforme)

Moving cursor down into Twitter embed produces two text carets

Reported by: ericlewis Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

Moving cursor down into Twitter embed produces two text carets, one on either side of the embed.

See screencast.

Attachments (1)

Untitled.mov (858.6 KB) - added by ericlewis 4 years ago.

Download all attachments as: .zip

Change History (4)

@ericlewis
4 years ago

This ticket was mentioned in Slack in #core-editor by iseulde. View the logs.


4 years ago

#2 @iseulde
4 years ago

  • Keywords reporter-feedback added

Which browser and version is this? Is it still an issue now? I can't reproduce, so more info would be welcome.

#3 @ericlewis
4 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce

Me either, let's close

Note: See TracTickets for help on using tickets.