WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#36764 closed defect (bug) (duplicate)

Receive HTTP Error when uploading Images to the Media Library and on Posts

Reported by: mowill Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5.1
Component: Media Keywords:
Focuses: Cc:
PR Number:

Description

After updating to Wordpress 4.5 and on 4.5.1, When I create a new post and try to upload an image or when I try to go to the media library and upload an image, I am receiving an HTTP error. The file formats vary. They can be on .JPG files, .PNG files. The file sizes are less than 1MB when uploaded. There's no direct pattern. The file names have been 9 alpha characters or less.

Attachments (1)

HTTPError.JPG (38.9 KB) - added by mowill 3 years ago.
Image of HTTP Error

Download all attachments as: .zip

Change History (5)

@mowill
3 years ago

Image of HTTP Error

#1 follow-up: @voldemortensen
3 years ago

Welcome @mowill! Thanks for the bug report. This seems extremely similar to #36534. If you could take a look at that ticket and see if its the same thing that would be great. Thanks again!

#2 in reply to: ↑ 1 @mowill
3 years ago

Replying to voldemortensen: Hello @Voldemortensen. It does sound similar but it's not the same as my issue. I am not receiving a detailed error message as the other ticket. My error strictly says HTTP Error. Also I went to a website called Picmonkey.com to create a brand new image size of 675X325 and placed my original image in it and saved it as a .JPG file and I still receive the error. My original image was a portrait image that is 640X640 and I still receive the error when uploading. My screen is not timing out either. My error happens immediately. I have also tried different web browsers, Chrome, Safari, and Firefox and it still errors out.I have tried different computers, a mac and a pc and it still errors out.

Welcome @mowill! Thanks for the bug report. This seems extremely similar to #36534. If you could take a look at that ticket and see if its the same thing that would be great. Thanks again!

Last edited 3 years ago by mowill (previous) (diff)

This ticket was mentioned in Slack in #core-images by joemcgill. View the logs.


3 years ago

#4 @joemcgill
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #36534.

Hi @mowill,

The error you're seeing seems to be the same issue we're tracking in #36764. The more detailed error messages are only shown if you attempt the upload from the list view. If you can try the suggestions on that other ticket and see if any of those fix your issue, that would help.

Note: See TracTickets for help on using tickets.