Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#36771 closed defect (bug) (invalid)

Multi Site Network Slow after 4.5 core update

Reported by: rbrooks131's profile rbrooks131 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5.1
Component: Networks and Sites Keywords:
Focuses: Cc:

Description

When logged in to administer anything at the network level it takes 19 seconds for a response. When I log in to a subdomain under the network response time is excellent. What is broken at the network level? Any thoughts on how to debug or figure out this issue would be so much appreciated. I have removed all plugins that I do not use. I can also say that when I initiated the update to the core it was instantly noticeable that the response time was slower...crazy slow. I hope someone knows what this might be. I even updated to the most recent version of Wordpress ..4.5.1 and it didn't fix the issue.

Change History (5)

#1 @PrivateSniper
7 years ago

Hi rbrooks, I manage a multisite dev box which I upgraded to 4.5.1 and have not noticed any slowness in the network level. Have you tried any app profiling ie chrome dev tools etc?

#2 @rbrooks131
7 years ago

App Profiling? Not sure... I have use the dev tools to see the timeline and how things are getting called. It was just intresting the night and day difference between the update and before. It is easily 16 seconds before I get a response after clicking on anything.

#3 @rbrooks131
7 years ago

So.... I have installed a plugin called query monitor and it appears that the following HTTP request below is what is taking up 15+ seconds of the delay....

GET
http://4colorclicker.com/wp-admin/upgrade.php
?step=1

Anyone know why it might be hanging or initiating this request on each page of the root account of the multi site network?

#4 @rbrooks131
7 years ago

Two words... database update. I found the reason it was hanging up and it was the database. I ran the update.php script and it fixed everything.. Whew!

#5 @jeremyfelt
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I'm going to close this out, happy to hear that things are resolved.

Note: See TracTickets for help on using tickets.