WordPress.org

Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #36774, comment 4


Ignore:
Timestamp:
05/06/2016 11:42:55 AM (4 years ago)
Author:
Andrei Kazakou
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #36774, comment 4

    initial v1  
    1 I doesn't ask you enable support of RequireJS. I just hate Wordpress for his ugly architecture and "we can't do something because our product piece of shit". Thanks for responding.
     1Please, be careful. Problem not in correct loadin of files. Problem in contain of wordpress javascript file in /wp-include/ directory. When RequireJS try load javascript file, and in that javascript file we have defined "define" function it will be executed. But your javascript file contain wrong paths to modules.