WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#36782 closed defect (bug) (invalid)

Another Media Issue

Reported by: Pixeldrummer Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5.2
Component: Media Keywords: close
Focuses: Cc:

Description (last modified by SergeyBiryukov)

Today a new problem cropped up. In this site (WP v. 4.5.2) I can upload the images, no problem, add them to a portfolio gallery, update the gallery. The thumbnails show in the page, but the new images do not display in the lightbox. When checking the images in the gallery the following error appears.
Forbidden
You don't have permission to access /wp-content/uploads/2016/05/Confluence-trough-Riopelle-and-Portocarrero.jpg on this server.

The lightbox shows "The image could not be loaded".
This has not happened before in this site until it updated to WP 4.5.2 today.
I have reported other Media issues (file size errors and full-image size placement errors) in this ticket: #36677 - All seem to point to the Media Library and media handling.

Change History (4)

#1 @SergeyBiryukov
4 years ago

  • Description modified (diff)

#2 follow-up: @joemcgill
4 years ago

  • Keywords reporter-feedback added

Hi @Pixeldrummer,

Were you able to find any resolution for this issue? If not, were you able to reproduce this on a default theme with plugins disabled? Seems like the other issues were related to the specific theme you were using.

#3 in reply to: ↑ 2 @Pixeldrummer
4 years ago

  • Keywords close added; reporter-feedback removed
  • Resolution set to invalid
  • Status changed from new to closed

Replying to joemcgill:

Hi @Pixeldrummer,

Were you able to find any resolution for this issue? If not, were you able to reproduce this on a default theme with plugins disabled? Seems like the other issues were related to the specific theme you were using.

Yes, thanks for asking. This has been resolved. It was WordFence related, it coincidentally had a major update at the same time as WP 4.2.x. The plugin added some code in config.php that conflicted with our server setup. A lot of weirdness happened all at the same time.

#4 @netweb
4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.