WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#36788 closed defect (bug) (duplicate)

customizer not working in wp-login.php

Reported by: marius2012 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6
Component: Customize Keywords:
Focuses: Cc:
PR Number:

Description

Hello,

I'm trying to use postMessage or selective refresh to customize the wp-login.php page using the wordpress customizer but it seems is not working.

When trying to debug and i've seen that are some customizer scripts which are not called on the wp-login.php page to enable this functionality.

I've made a test plugin to replicate the behaviour. In order to see this, click on the plugin links: http://prntscr.com/b1y7lb and got to the test customizer section. you will see that on wp-login the control is not working when on other website page is working just fine.

Attachments (1)

wp-test-customizer.zip (1.9 KB) - added by marius2012 4 years ago.
test plugin to replicate customizer behaviour on wp-login

Download all attachments as: .zip

Change History (3)

@marius2012
4 years ago

test plugin to replicate customizer behaviour on wp-login

#1 @celloexpressions
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #33589. Could you please leave a comment on that ticket with more information about the scripts that aren't being loaded?

#2 @marius2012
4 years ago

I have added the plugin code and scripts there.

Thank you for letting me know.

Note: See TracTickets for help on using tickets.