WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#36794 closed defect (bug) (duplicate)

Media Library and Add Media don't work in IE8

Reported by: ocean90 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5
Component: Media Keywords:
Focuses: javascript Cc:

Description

In the grid mode of the media library I can click on any item but the details modal doesn't open. The same happens when clicking the Add Media button in the Post UI, nothing opens.

Change History (7)

#1 @Kouin
4 years ago

I can confirm this happens in Microsoft Edge, IE 11, and Chrome running in a Windows 10 Environment.

PHP Ver 5.6.14
Apache 2.0

#2 @adamsilverstein
4 years ago

@ocean90 Thanks for the bug report! I was unable to reproduce this issue in IE8 in Windows XP. Where you testing 4.5 or trunk? can you provide some more information about your operating system and steps to reproduce? I will check Edge/IE11 next.

Screencast in IE8 @ trunk:

http://cl.ly/342M18471S3r/Screen%20Recording%202016-05-17%20at%2006.53%20AM.gif

Version 0, edited 4 years ago by adamsilverstein (next)

#4 @adamsilverstein
4 years ago

Doing some more testing I see this _is_ broken in 4.5.2, it appears fixed in trunk. Investigating...

#5 @ocean90
4 years ago

  • Milestone changed from Awaiting Review to 4.5.3

@adamsilverstein The report is against 4.5. I'm sure it's related to [37433].

#6 @adamsilverstein
4 years ago

  • Resolution set to fixed
  • Status changed from new to closed

@ocean90 Yep, I verified that commit fixes the issue.

Closing: fixed in [37433].

#7 @ocean90
4 years ago

  • Milestone 4.5.3 deleted
  • Resolution changed from fixed to duplicate

Duplicate of #36533.

Note: See TracTickets for help on using tickets.