WordPress.org

Make WordPress Core

Opened 14 years ago

Closed 14 years ago

#3680 closed defect (bug) (worksforme)

Auto-inserted <br> tag should be <br />

Reported by: Ccool2ax Owned by:
Milestone: Priority: low
Severity: trivial Version: 2.0.7
Component: Administration Keywords:
Focuses: Cc:

Description

When WordPress renders a single line break from the WYSIWYG input field, a single line break is rendered as <br> instead of <br /> as it should.

Change History (2)

#1 @foolswisdom
14 years ago

  • Component changed from XML-RPC to Administration
  • Milestone changed from 2.3 to 2.2
  • Summary changed from Auto-inserted <br> tag not closed to Auto-inserted <br> tag should be <br />

#2 @Nazgul
14 years ago

  • Milestone 2.2 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Unable to reproduce. They show as <br /> for me.

Tested on both 2.0 branch and trunk.

Note: See TracTickets for help on using tickets.