WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 5 months ago

#36808 closed defect (bug) (invalid)

Warning: Cannot modify header information - headers already sent by (output started at

Reported by: dekkertjie Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5.2
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

Warning: Cannot modify header information - headers already sent by (output started at /home/mdekkertjie/public_html/wp-includes/wp-db.php:1520) in /home/mdekkertjie/public_html/wp-includes/pluggable.php on line 1171

Change History (1)

#1 @garrett-eclipse
5 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi @dekkertjie thanks for the report.

I've experienced this myself a few times but have always found it to be caused by a plugin. Can you confirm this issue persists on a clean install of the latest WordPress? You can also confirm what plugin is causing it by disabling them individually (If you don't have access to wp-admin you can disable via FTP by renaming the plugin folders). There's also the possibility it's caused by your theme, you can switch to a default theme like TwentyNineteen to confirm it's not caused by your installed theme.

I don't believe this is an issue with the WordPress core so am closing, but if you can provide some more information on the cause feel free to reopen the issue.

For more help with the issue if you find it's caused by a plugin or your theme please open a thread on the WP Support Forums;
https://wordpress.org/support/

Note: See TracTickets for help on using tickets.