WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#36826 closed enhancement (duplicate)

Required PHP and MySQL version in plugin's readme.txt

Reported by: szepe.viktor Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords:
Focuses: administration Cc:

Description

Good afternoon!

It would be great

  • to have these lines in readme.txt
  • core to prevent installation (+ UI) on unsatisfied dependencies
  • to have WP.org handle this
Requires at least: 4.0
Requires PHP at least: 5.3
Requires MySQL at least: 5.5

Thanks.

Change History (1)

#1 @ocean90
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version trunk deleted

Duplicate of #26909.

Note: See TracTickets for help on using tickets.