WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#36828 closed defect (bug) (fixed)

Cities missing in Greek .pot file

Reported by: dyrer Owned by: ocean90
Milestone: 4.6 Priority: normal
Severity: normal Version:
Component: I18N Keywords:
Focuses: Cc:

Description

Hello,
i faced this wired problem.
I do a clean English install and after change in Greek through settings, appear some cities who are not translated and there are not also in Greek continent-cities-el.pot
example is this
http://cl.ly/0M0g1d182K3g()

Attachments (1)

cities.png (39.9 KB) - added by dyrer 4 years ago.

Download all attachments as: .zip

Change History (3)

@dyrer
4 years ago

#1 @ocean90
4 years ago

  • Milestone changed from Awaiting Review to 4.6
  • Owner set to ocean90
  • Status changed from new to accepted
  • Version 4.5.2 deleted

Confirmed with PHP 7.0. Looks like the new version includes an updated time zone database.

#2 @ocean90
4 years ago

  • Resolution set to fixed
  • Status changed from accepted to closed

In 37554:

I18N: Update list of continents and cities for the timezone selection.

Fixes #36828.

Note: See TracTickets for help on using tickets.