WordPress.org

Make WordPress Core

Opened 13 years ago

Closed 13 years ago

#3684 closed defect (bug) (duplicate)

"Write page/post" textarea gets cut off when switching between Visual and Code tabs

Reported by: johnbillion Owned by:
Milestone: Priority: high
Severity: normal Version: 2.1
Component: Administration Keywords:
Focuses: Cc:

Description

The right hand side of the "Page Content" and "Post Content" textarea gets chopped off by approximately half the width of the scrollbar when you change from the Visual tab to the Code tab and the content makes the textarea scroll.

In Firefox 2.0 on Windows XP SP2 the scrollbar gets obscured by approximately half the width of the scrollbar.

In IE6 On Windows XP SP2 the scrollbar is pushed right up against the right-hand side option boxes by approximately the whole width of the scrollbar.

Steps to reproduce:

  1. Go to Manage -> Posts and click on 'edit' on a post.
  1. On the editing page, make sure there is plenty of content in the post, so that the post box scrollbar appears. Switch to the 'Code' tab (and, optionally, back and forth between the tabs) and you'll see that the textarea is too wide for the area it's in.

Attachments (2)

ie7.gif (5.4 KB) - added by johnbillion 13 years ago.
Screenshot of the bug in IE7 on XP SP2
fx2.gif (3.3 KB) - added by johnbillion 13 years ago.
Screenshot of the bug in Firefox 2 on XP SP2

Download all attachments as: .zip

Change History (3)

@johnbillion
13 years ago

Screenshot of the bug in IE7 on XP SP2

@johnbillion
13 years ago

Screenshot of the bug in Firefox 2 on XP SP2

#1 @markjaquith
13 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3540 -- moving your comments over there.

Note: See TracTickets for help on using tickets.