WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#36841 closed defect (bug) (duplicate)

Values in Customizer overridden if slug starts with 'widget_'

Reported by: clintstegman Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5.2
Component: Customize Keywords:
Focuses: Cc:

Description

Any / every Customizer control that starts with 'widget_' is given a value of 'Array'.

If it is a text field, the text field is still valued 'Array', but shows [object Object]

This was very unexpected behavior. If WordPress is actually supposed to be this way, is there a list of forbidden slugs somewhere?

Change History (1)

#1 @ocean90
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #36559.

Note: See TracTickets for help on using tickets.