WordPress.org

Make WordPress Core

Opened 15 years ago

Closed 15 years ago

#3689 closed defect (bug) (duplicate)

"Add to favorites" not valid for all browsers

Reported by: lambic Owned by:
Milestone: Priority: lowest
Severity: trivial Version:
Component: Administration Keywords:
Focuses: Cc:

Description

I just noticed at the bottom of the Write page, the text for the WordPress Bookmarklet has changed to:

<quote>Right click on the following link and choose "Add to favorites" to create a posting shortcut.</quote>

As I'm using Firefox, there is no "Add to favorites" option.

Change History (1)

#1 @foolswisdom
15 years ago

  • Milestone 2.2 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2711

Note: See TracTickets for help on using tickets.