WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#36895 closed defect (bug) (invalid)

There is a 0 value shown in the update popup of plugin menu.

Reported by: swapnild Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5.2
Component: Plugins Keywords: reporter-feedback
Focuses: administration Cc:

Description

I have seen there is a 0 value is shown in the popup of plugin menu as shown in the screenshot below.
http://bsf.io/kag26

Attachments (1)

2016-05-20_17-43-44.jpg (255.2 KB) - added by swapnild 3 years ago.
Screenshot for the bug

Download all attachments as: .zip

Change History (6)

@swapnild
3 years ago

Screenshot for the bug

#1 @swapnild
3 years ago

  • Focuses ui added

#2 @swissspidy
3 years ago

  • Component changed from General to Plugins
  • Focuses administration added; ui removed
  • Keywords reporter-feedback added

Hey there,

Thanks for creating this ticket and welcome to WordPress Trac!

Are you running an (premium) plugins with an available update?

It would be great if you could do two things in order to make sure it's a reproducible bug in core itself and not a plugin:

  1. Deactivate all plugins and switch to one of the default themes, like Twenty Sixteen
  2. Go to Dashboard -> Updates and click "Check Again"

After each step, please verify if the 0 updates bubble is still shown. Let us know here in the comments about the result.

Thanks in advance!

#3 @Mahesh901122
3 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi @swapnild,

Due to premium plugins / themes it's showing this issue. Recently, I was facing same issue.

#4 follow-up: @dd32
3 years ago

  • Milestone Awaiting Review deleted

#5 in reply to: ↑ 4 @swapnild
3 years ago

Replying to dd32:
Thanks @Mahesh901122 and @swissspidy ...

Note: See TracTickets for help on using tickets.