WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#36974 closed defect (bug) (invalid)

Customizer's iframe position is out of position.

Reported by: junonet Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5.2
Component: General Keywords:
Focuses: Cc:

Description

Hi,

Customizer's iframe position is out of position.

[now ]
#customize-preview iframe {

width: 100%;
height: 100%;
position: absolute;

}

[suggestion]
#customize-preview iframe {

width: 100%;
height: 100%;
position: relative;

}

Best regards.

Change History (3)

#1 @Ankit K Gupta
4 years ago

@junonet First, Welcome on WordPress core trac !
Thanks for reporting the issue. It would be helpful if you share some screen shot or effect of this css in current Customizer.
thanks

#2 @junonet
4 years ago

Hi.

This case was because of the plugin (Customizer Theme Resizer).

I did not firmly confirmed .

I'm so sorry.

#3 @rmccue
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.