Make WordPress Core

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#37 closed defect (bug) (fixed)

1.3 updater is calling 'autoload' column without db alterations...

Reported by: tor Owned by: ryan
Milestone: Priority: normal
Severity: major Version:
Component: General Keywords:
Focuses: Cc:


Pages are spammed with,

Database error: [Unknown column 'autoload' in 'where clause']
SELECT option_name, option_value FROM options WHERE autoload = 'yes'

Actual output of page attached.

Attachments (2)

0000037-wp1.3error.html (52.9 KB) - added by tor 10 years ago.
0000037-autoloadProbV2.html (52.6 KB) - added by tor 10 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 @tor11 years ago

Upgrade to the latest CVS version, install, and visit the homepage...

comment:2 @ryan11 years ago

  • Owner changed from anonymous to rboren
  • Resolution changed from 10 to 20
  • Status changed from new to closed

comment:3 @tor11 years ago

  • Resolution changed from 20 to 30
  • Status changed from closed to assigned

Patch did not fix the bug.

comment:4 @tor11 years ago

Ooops. Just read elsewhere that you have to run wp-admin/upgrade.php
All is well. Sorry for the mix up.

comment:5 @ryan11 years ago

  • Resolution changed from 30 to 20
  • Status changed from assigned to closed

@tor10 years ago

Note: See TracTickets for help on using tickets.