WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#37065 closed defect (bug) (duplicate)

Link Options popup to insert URL doesn't disappear

Reported by: renlawrence Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5.2
Component: TinyMCE Keywords:
Focuses: Cc:
PR Number:

Description

When a link is inserted using the link tool and then the 'Link Options' button is clicked, the popup doesn't disappear. (Problem persisted when plugins disabled). To reproduce:

  • Add some text to a blog post
  • Highlight some words and click the link button in the WYSIWYG
  • Paste the URL then click the Link Options button
  • Click OK in the Link Options modal
  • Notice that the slim popup that appears below the linked text doesn't disappear, even when clicking around the editor or hitting keystrokes.

Change History (1)

#1 @azaozz
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Sounds like a duplicate of #37153. Should be fixes with [37906].

Note: See TracTickets for help on using tickets.