WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#37078 closed enhancement (duplicate)

Add new filter pre_wp_get_nav_menu_items

Reported by: spacedmonkey Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Menus Keywords:
Focuses: Cc:
PR Number:

Description

Add a filter into wp_get_nav_menu_items function. This allows you to short-circuit the function and stop the get_objects_in_term (which is uncached) function from running.

Change History (1)

#1 @Clorith
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #37079.

Note: See TracTickets for help on using tickets.