WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#37121 closed defect (bug) (duplicate)

call_user_func_array() expects parameter 1 to be a valid callback on SimplePie

Reported by: wpgod Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5.2
Component: General Keywords:
Focuses: Cc:

Description

I have this message with my library wp-god :

call_user_func_array() expects parameter 1 to be a valid callback, non-static method WP_Feed_Cache::create() should not be called statically

Line : 215
File : wp-includes/SimplePie/Registry.php

Change History (3)

#2 @jdgrimes
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29204.

#3 @swissspidy
3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.