WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 3 years ago

#37144 closed defect (bug) (invalid)

Incomplete link after creating new site

Reported by: AntaresMHD Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5.2
Component: Networks and Sites Keywords: reporter-feedback
Focuses: multisite Cc:

Description

In the Add New Site form of Wordpress Multisite (https://domain.tld/wp-admin/network/site-new.php), after adding a new site, the link that should take you to the Dashboard on the green success message (Visit the Dashboard) leads to https://wp-admin/. The one that says Edit Site works fine. This has happened invariably on my installation, no matter the active plugins currently present.

Change History (3)

#1 @jeremyfelt
5 years ago

  • Keywords reporter-feedback added

Hi @AntaresMHD, thanks for opening a ticket.

I'm not able to reproduce this in WordPress trunk with either a subdomain or subdirectory configuration. I have no plugins enabled and am using Twenty Sixteen for the theme.

Can you provide steps to reproduce without any plugins enabled and with one of the default themes in use?

This ticket was mentioned in Slack in #core-multisite by flixos90. View the logs.


4 years ago

#3 @jeremyfelt
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I'm going to go ahead and close this out. Feel free to comment with more information.

Note: See TracTickets for help on using tickets.