WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#37154 closed defect (bug) (duplicate)

Uploading image to the media library produces an HTTP ERROR

Reported by: blevels Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:

Description

Uploading an image to the media library using the flash component or the broswer upload functionality produces an HTTP Error. The image is still uploaded to the library although the error was displayed. Placing a die() statement in the ajax-actions.php file prior to the wp_die() statement at line 2077 causes the HTTP Error to not be displayed.

Change History (2)

#1 @swissspidy
3 years ago

  • Keywords close added

Hey there

Thanks for opening this ticket and welcome to WordPress Trac!

It sounds like you're running into the same issue as reported in #36534. There you'll even find some patches to test and steps to prevent this bug from happening.

#2 @ocean90
3 years ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version trunk deleted

Duplicate of #36534.

Note: See TracTickets for help on using tickets.