WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#37155 closed enhancement (duplicate)

Latest releases missing from Wordpress github mirror

Reported by: uwmadison_ucomm Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

Only Wordpress 4.5.3 is available at https://github.com/WordPress/WordPress -- none of the other patch releases from yesterday, June 21, 2016, are available yet.

Change History (2)

#1 @netweb
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

@uwmadison_ucomm this is a duplicate of the ticket you created ~8 hours ago #37152, please see the response in that ticket for the answer

#2 @uwmadison_ucomm
3 years ago

Thanks. My first time submitting a ticket. I did not see the original ticket response. My bad.

Note: See TracTickets for help on using tickets.