WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#37197 closed defect (bug) (duplicate)

Image upload creates same size image as original

Reported by: popaionut Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5.3
Component: Upload Keywords:
Focuses: Cc:
PR Number:

Description

I'm using a 720px wide text column in wordpress and had set a custom image size of 720px (720px wide, 9999 tall, no crop), so that i can benefit from the new responsive images srcset feature introduced in Wordpress 4.4 in case I upload larger images (larger than 720px).

I've just looked on the wp-uploads folder and saw that the image uploader creates an image with the same resolution even when I upload original images that are 720px wide. That shouldn't happen, according to Wordpress documentation.

Change History (2)

#1 @joemcgill
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @popaionut,

Thanks for the report and welcome to Trac. I think this is a duplicate of #32437. If you believe this is incorrect, feel free to reopen this ticket with an explanation of why you think it's a different situation. Otherwise, please feel free to join the discussion on the other ticket.

#2 @popaionut
3 years ago

You are right Joe, it's a duplicate. I tried to find my issue using the search, but I guess I didn't search enough :)

I'm glad it's a known bug nonetheless :)

Note: See TracTickets for help on using tickets.