WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#37221 closed feature request (duplicate)

wp_debug debug log function

Reported by: cadeyrn Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5.3
Component: General Keywords:
Focuses: Cc:

Description

WordPress does not currently provide any option of detailed, leveled debug logging function.

This patch would add a wp_debug function, which supports the traditional syslog levels in order to provide fine grain logging, should it be needed.

Attachments (1)

functions.php.patch (2.1 KB) - added by cadeyrn 3 years ago.

Download all attachments as: .zip

Change History (2)

#1 @ocean90
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #30934.

Note: See TracTickets for help on using tickets.