WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#37268 closed defect (bug) (invalid)

After installing Shiny updates in Beta4.6, cannot install any other plugin from admin panel

Reported by: argonius Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6
Component: Plugins Keywords: shiny-updates
Focuses: Cc:

Description

Cannot redeclare wp_ajax_search_install_plugins() (previously declared in /home/vagrant/projects/wp/4.6/wp-content/plugins/shiny-updates/src/ajax-actions.php:522) in /home/vagrant/projects/wp/4.6/wp-admin/includes/ajax-actions.php on line 3819

Change History (2)

#1 @swissspidy
5 years ago

  • Keywords shiny-updates added
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hey there

Thanks for your report! I'm in the middle of clearing up Shiny Updates code to make it a solid V3. Expect a plugin update soon that will prevent these errors. Until then, you can simply deactivate the plugin.

Please report any further issues with the plugin on GitHub: https://github.com/obenland/shiny-updates

#2 @argonius
5 years ago

Sounds good. Thanks for the update.

Note: See TracTickets for help on using tickets.