WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#37303 closed enhancement (duplicate)

wpLink: Add "open link in new tab" in quick link

Reported by: Nikschavan Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: ui Cc:

Description

You can set Link title, href in quick link shortcut (wpLink) except the option to "open link in new tab" that is available when you click "Link Options"

http://goo.gl/z5L604

Change History (1)

#1 @ocean90
6 years ago

  • Component changed from TinyMCE to Editor
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version trunk deleted

Duplicate of #36226.

See also #37133.

Note: See TracTickets for help on using tickets.