WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#37325 closed defect (bug) (duplicate)

When a user doesn't have a role (under WP Multisite) it doesn't show up in the users list

Reported by: quickim Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5.3
Component: General Keywords:
Focuses: administration Cc:

Description

The page /wp-admin/users.php fails to show some of the users, when they don't have a any role assigned to them.

Steps to reproduce (on WP multisite):

  1. Go to the dashboard of a specific site installed under WP multisite.
  2. Take any of the existing users and change their role to "-- No role for this site --"
  3. Go to the users main page: /wp-admin/users.php
  4. You'll notice that the All(N) users count, indicates the correct number of N users.
  5. Bug: The user, whose role was just changed, disappeared from the list below.

Version:
WP Multie-site 4.5.3

Change History (3)

#1 @quickim
4 years ago

  • Summary changed from When users doesn't have a role (under WP Multisite) it does show in the users list to When a user doesn't have a role (under WP Multisite) it does show in the users list

#2 @quickim
4 years ago

  • Summary changed from When a user doesn't have a role (under WP Multisite) it does show in the users list to When a user doesn't have a role (under WP Multisite) it doesn't show up in the users list

#3 @jeremyfelt
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @quickim, thanks for opening a ticket. I'm going to close this out as a duplicate of #36196, which reports the same issue. Please take a look at that ticket and leave any feedback there.

Note: See TracTickets for help on using tickets.