WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#37326 closed defect (bug) (invalid)

Wordpress Dashboard and other functions crash

Reported by: jzhu5 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5.3
Component: General Keywords:
Focuses: Cc:

Description

I think wordpress was automatically renewed for my dashboard.

I was trying to make some new updates on my website www.swjoyoflife.com, however, no matter what I press, for example create a new page, the page keeps refreshing itself and I couldn't do anything today. Please fix the issues soon, not sure if anyone else had the same problem. The whole dashboard keeps refreshing itself and it is not very fun to use.

Change History (1)

#1 @Clorith
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi there, and welcome to Trac!

This sounds like an isolated issue, and not a problem with WordPress it self, as such I would recommend making a post on the support forums at https://wordpress.org/support instead, as Trac is only intended for bugs and enhancements to the WordPress core software.

To get you started, this sounds like either a theme or plugin is interfering with things on your site, you should try disabling any plugins you might have enabled or trying to use a default theme (Twenty Sixteen being the most recent one at this time).

Should you need help troubleshooting beyond that, please do create a post on the forums and I'm sure one of the many volunteers will be able to help you identify the cause of the issues.

Note: See TracTickets for help on using tickets.